Posted an answer
Social Play Import Feature

Hi, I have just checked it and its not working. Please ask your hosting provider to increase memory limit so I can debug without FTP.

3 days ago 5
Posted an answer
“We are unable to process your request, please try again or check the URL you entered.”

Hi, It seems that the problem is with your API Key. I created a new test API key and video uploading is working fine.

3 days ago 5
Posted an answer
Staggered view not coming

Hi, I checked it and its working fine.

3 days ago 5
Posted an answer
When I uploaded mp3 files it doesn’t show player and download link

Hi, It seems that you have to upload .mpeg file. Please try to upload .mp3 file so It will work for you.

3 days ago 5
Posted an answer
Upload size error

Hi, I added an Upload Limit in Theme Options > Uploader Settings > Maximum  Size Limit and Now your upload video size limit is 124 MB

3 days ago 5
Posted an answer
Staggered view not coming

Hi, You can change the theme layout in Appearance > Theme Options > General Settings.

4 days ago 5
Posted an answer
Home page getting confused with Blog Page

Hi, I updated your website please have a look.

4 days ago 5
Posted an answer
Upload size error

Hi, Also, Change the Value in Appearance > Theme Options > Uploader Settings.

4 days ago 5
Posted an answer
Social Play Import Feature

Hi, It's not working.

4 days ago 5
Posted an answer
Staggered view not coming

Hi, It's with classic view.

4 days ago 5
Posted an answer
Upload size error

Hi, Please ask your hosting provider to increase the upload size error and also change the size limit in Theme options > Uploader Settings. You can easily remove the notification in Theme Options...

4 days ago 5
Posted an answer
ZOOM is not working on mouse hover

Hi, I added a CSS Code in Appearance > Customize

4 days ago 5
Posted an answer
Uploader install

Hi, Could you please share WP and FTP admin login credentials so I can debug this issue. Thanks.

4 days ago 5
Posted an answer
Support with Contact visible on my frontpage

Hi, Please make sure that you installed a contact form plugin. If already installed then please share your WP and FTP login information so I can debug this issue.

4 days ago 5
Answer was selected as best
4 days ago 10
Posted an answer
Iusse with modifing pages

Hi, I fixed this issue Please have a look.

5 days ago 5
Posted an answer
How do I edit the footer copyright info?

Hi, Old Code get_template_part('includes/options.php'); get_template_part('theme_functions.php'); and replace with new code require get_template_directory() . '/includes/options.php'; require get_template_directory()...

5 days ago 5
Posted an answer
Upload size error

Hi, The problem was because upload image size I changed the value and its working now. I fixed this issue please have a look. I checked it and its working fine.

5 days ago 5
Posted an answer
ZOOM is not working on mouse hover

Hi, I updated your website please have a look.

5 days ago 5
Posted an answer
Iusse with modifing pages

Hi, I am unable to log in because of the jetpack plugin could you please deactivate it temporarily so I can debug the issue for you.

5 days ago 5
Load More